OpenTech Service Outage Affecting Access Control Sync

Incident Report for Tenant Service Status

Resolved

OpenTech has reported this as resolved.
Posted Jul 18, 2025 - 17:53 PDT

Investigating

Incident: OpenTech Service Outage Affecting Access Control Sync
Status: Investigating
Start Time: 7/18/2025 4:01 PST

OpenTech has informed us of a service outage on their end that is currently preventing data transmission between Hummingbird and OpenTech’s access control system.

As a result, actions such as PIN code updates, move-ins, move-outs, and gate access suspensions or restorations performed in Hummingbird during this time will not be reflected in OpenTech’s system.

OpenTech is actively working to resolve the issue.
We will continue to monitor the situation and provide updates as we receive them.

Thank you for your patience.
Posted Jul 18, 2025 - 16:06 PDT
This incident affected: Mariposa, Hummingbird and Hummingbird Services (Access Control).