Payment Processing Disruption

Incident Report for Tenant Service Status

Resolved

Our payment processor’s fix continues to perform as expected, and we have not received any new reports of failed or delayed payments. All systems remain fully operational across Mariposa and Hummingbird.

Our team will continue to monitor closely to ensure ongoing stability.
For now, we will mark this incident as resolved.

If you have any questions or notice anything unexpected, please reach out to the Tenant Support Team at support@tenantinc.com.
Posted Nov 10, 2025 - 15:53 PST

Monitoring

A fix has been deployed by our payment processor, and the issue impacting payment processing has now been fully resolved. All services are functioning normally, and you should no longer experience any disruptions across the platform.

Our team will continue to monitor the system closely to ensure ongoing stability. We will provide a detailed Root Cause Analysis (RCA) once we receive full information from the processor and complete our internal review.

Thank you for your patience and cooperation throughout this incident. If you observe anything unexpected, please let us know immediately at support@tenantinc.com
Posted Nov 10, 2025 - 08:43 PST

Investigating

We are currently experiencing a platform-wide outage affecting payment processing across all customer properties using Tenant Payments. Payment attempts are failing with gateway-level errors, resulting in inability to process any card transactions. This issue is impacting all sub-merchant accounts on Tenant Payments (Auth.net and TSYS are not impacted).

Observed Error Codes:
GatewayError: 1 - System error
GatewayError: 53 - Portico experienced excessive timeouts for a specific Authorization Platform. No need for a Reversal.
GatewayError: 30 - Transaction has timed out. You may need to submit a reversal for the transaction.


Customer Impact:
• New payments are failing across the platform
• Website, and POS transactions are not processing

Our Actions:
• Actively coordinating with the payment processor to identify root cause
• Monitoring transaction logs and timeout patterns
• Preparing contingency and reversal steps if required
• Prioritizing real-time updates until resolution

Next Update:
Within 30 minutes or sooner as new information becomes available.
Posted Nov 10, 2025 - 08:21 PST
This incident affected: Mariposa and Hummingbird.