Users cannot log in and tenant, lead, and space list not loading

Incident Report for Tenant Service Status

Resolved

Services are stable. Updating as resolved.
Posted Dec 11, 2025 - 16:37 PST

Monitoring

Services are restored. We are testing and monitoring
Posted Dec 11, 2025 - 09:52 PST

Update

Services are restored. We are testing and monitoring
Posted Dec 11, 2025 - 09:51 PST

Update

Resolution is still in progress. Next update at 9:50am pacific time.
Posted Dec 11, 2025 - 09:31 PST

Update

The resolution is flight. The next update will be posted here at 9:30am Pacific time
Posted Dec 11, 2025 - 09:12 PST

Investigating

We are aware of users not being able to log in. Additionally, for users logged in, they cannot load spaces, leads, or tenants list.

We are actively investigating
Posted Dec 11, 2025 - 08:54 PST
This incident affected: Hummingbird.