Post-Upgrade Notice: Temporary DNS Resolution Issue for Tenant Services
Incident Report for Tenant Service Status
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 09:36 PST
Identified
Following a Production platform upgrade completed after hours (US time) on Friday to enhance auto-scaling capabilities and improve security controls, you may experience a temporary issue with your browser resolving the Tenant service URLs (Hummingbird and Mariposa). During this time, your browser may display a “503 - Service Not Available” error, caused by a delay in updating DNS address mappings.

This issue is temporary and should resolve automatically as the DNS mapping propagates, typically within a few minutes to an hour. To accelerate the resolution, you can take the following steps:

1. Clear Browser Cache: Clear your browser's history and cache by pressing Ctrl + Shift + R.
2. Flush Device DNS Cache: Run the appropriate command for your operating system:
- Windows: ipconfig /flushdns
- macOS: sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder
Posted Dec 07, 2024 - 08:59 PST
This incident affected: Hummingbird.