Document Generation
Incident Report for Tenant Service Status
Resolved
After closely monitoring system performance following our recent updates, we can confirm that document and export generation times have returned to normal. We appreciate your patience during this period and will continue to ensure the reliability of our services. Thank you for your understanding.
Posted May 02, 2024 - 13:52 PDT
Update
We have successfully rolled out the second and final phase of our fix, restoring normal performance levels for document and export generation. We apologize for any inconvenience caused and will intensify our monitoring during peak hours to ensure continued stability.
Posted May 02, 2024 - 08:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 08:37 PDT
Update
We have successfully rolled out the second and final phase of our fix, restoring normal performance levels for document and export generation. We apologize for any inconvenience caused and will intensify our monitoring during peak hours to ensure continued stability.
Posted May 02, 2024 - 08:36 PDT
Update
We have successfully rolled out the first phase of our fix, and you should already notice faster document and export generation.
Posted May 01, 2024 - 18:12 PDT
Identified
We have identified the cause of document generation delays and have a solution that will speed things up significantly. This solution is being implemented in phases to reduce delays gradually. We'll keep you updated as we complete each step.
Posted May 01, 2024 - 16:04 PDT
Investigating
We are currently experiencing delays in document generation. We appreciate your patience and are actively working to resolve this issue. Please stay tuned for updates.
Posted May 01, 2024 - 13:42 PDT
This incident affected: Hummingbird.